@admin


  • Next @ Washington – Sat 11/18 8:30pm – ESPN
    • #21136

      rbmw263
      Ute Fan
      @rbmw263

      issue posting on mobile that you are probably aware of. The “dont press back on your browser” issue that prevents the post from going through. I dont have a ton of computer knowledge but it appears one commonality every time this happens is some script appears to be running repeatedly. My load bar will continuously load and reload as im typing my post (without the page itself actually doing so, if that makes sense). This probably doesnt help but I figured, in the off chance it did, id let you know.

    • #21137

      Tony
      Admin/Founder
      @admin

      The don’t press back on your browser thing is supposed to happen when a user is submitting a post that has already been posted.  So you may have pressed submit, then not waited for it to post, then hit it again?  Or hit the back button after posting… Not sure.  

      I don’t quite understand the load bar continuously loading comment.  What do you mean by load bar?  Is that some indicator that something is “loading?”  Maybe elaborate on that, and let me know what device you are on and all that stuff.

      • #21139

        rbmw263
        Ute Fan
        @rbmw263

        I only hit submit once. I make sure of this.

         

        On Chrome mobile, when a page is loading, underneath the URL there will be a thin blue line showing the page loading. This will go from empty to full constantly sometimes while im on UH. Without clicking on anything or loading a new page.

        • #21140

          Tony
          Admin/Founder
          @admin

          Android or IOS?  I have chrome on android I can look at.

          • #21148

            Milton Vanderslice
            Ute Fan
            @miltonvanderslice

            I hit the double post message box all the time on mobile iOS Firefox. 

            • #21149

              Tony
              Admin/Founder
              @admin

              Ah cool.  That’s good to know.  That helps me get a grasp on where to look to fix it.  What it actually is supposed to do is look at the database and see if you’ve posted that post before, then give you that message.  Not sure what it is really doing in your situation.

            • #21160
              1

              Tony
              Admin/Founder
              @admin

              Just tested out posting in Firefox Mac, and Firefox on my Android phone and no double post message.  I will have to borrow bride of admin’s iphone 7+ and install FF to test there.  That depends on if she ever stops talking on the phone… Could be a few months.

    • #21163

      The Ute Blog
      Ute Fan
      @theuteblog

      Test Firefox iOS reply

    • #21166

      Tony
      Admin/Founder
      @admin

      I’m not able to reproduce the bug on bride of admin’s iPhone7+. I must admit the site looks damn good on the iPhone7+! I don’t like how FF “zooms” the browser window to the text box, and then doesn’t zoom back out, which puts some of the buttons out of the screen view.

      Can you tell me what exact iphone model you are on? Is it an old one? Are you on a slow internet connection? I did see a loading bar go for a few seconds when I posted on my android with FF, but waited for it to finish before I did anything else.

      • #21172
        1

        Milton Vanderslice
        Ute Fan
        @miltonvanderslice

        I’ll get you an exact repro so you don’t have to chase ghosts.

    • #21387

      Tony
      Admin/Founder
      @admin

      By any chance have you been trying to submit a post with only a title and no message?

    • #21800

      Tony
      Admin/Founder
      @admin
    • #21852

      leftyjace
      Ute Fan
      @leftyjace

      Hey Tony, I have another minor suggestion. May not be worth the time, but doesn’t hurt to ask 🙂

      I find myself going into thread view quickly, reading the first post, and saying “wait, what subject or forum was this posted in again?”

      At the bottom of thread view below even the Reply box you’ve got the “path” of the thread. Can you duplicate that at the TOP of the thread as well, directly above the first post?

    • #21857

      Tony
      Admin/Founder
      @admin

      At the bottom of thread view below even the Reply box you’ve got the “path” of the thread. Can you duplicate that at the TOP of the thread as well, directly above the first post?

      Funny you mention that. I was messing around with trying to make stuff cleaner on mobile in just that area. I moved that stuff from the top to the bottom to do that. But I found myself in the same boat, wondering what category and all that.

    BACK TO TOP

    You must be logged in to reply to this topic.

    This topic contains 13 replies, has 5 voices, and was last updated by  Tony 10 months, 3 weeks ago.