Tried the new home page updates but still work to do


  • Next: @ BYU – Thu Aug 29 8:15pm – ESPN TV
    • #16106
      1

      Tony
      Admin/Founder
      @admin

      Well that didn’t quite work.  I implemented the new home page updates and 98% worked, but somehow the edit function in the regular forum area broke.  Not sure why something I didn’t touch would break, but there must be some connection.  More work to do.  Another day or two of tweaks hopefully.

    • #16107

      UtahUteGuy
      Ute Fan
      @utahuteguy

      It just worked for me, I was able to make the changes I wanted.

      • #16108

        Tony
        Admin/Founder
        @admin

        Yeah I just rolled it back, so we are back to the previous working version.  

        • #16109
          1

          UtahUteGuy
          Ute Fan
          @utahuteguy

          Bummer.  We’re patient.  Take your time with the improvements and we’ll enjoy what we have here.

          • #16110
            2

            Tony
            Admin/Founder
            @admin

            Thanks.  Lesson in this one is that I need to test outside of the focus area I’m working on to see if anything else breaks.  Good lesson.

            • #16114
              1

              Tony
              Admin/Founder
              @admin

              Hmm.  The problem does not happen in my development environment, just live here.  That’s a pain.

    • #16143
      1

      Tony
      Admin/Founder
      @admin

      On my lunch break I may have found the issue.  Problem is I’ll be busy the rest of the day and probably evening.  Hope to try it again late tonight or tomorrow.

    BACK TO TOP

    You must be logged in to reply to this topic.

    Utah Utes Message Board Forums Misc Tried the new home page updates but still work to do

    This topic contains 6 replies, has 2 voices, and was last updated by  Tony 2 years, 10 months ago.