Two Things, Tony


  • Next: @ BYU – Thu Aug 29 8:15pm – ESPN TV
    • #98696
      3

      leftyjace
      Ute Fan
      @leftyjace

      FIRST:
      Hey Tony (otherwise known as @admin ), remember that issue I had a while ago where no matter what I did, it was always still asking or my login info? That has never resolved itself. I use Chrome. This happens on both my PC, my Mac, and my mobile devices. It’s still happening even after clearing all cookies, cache, history, and everything else. It’s still happening even when I do a complete reinstall of Chrome.
      Just thought I’d let you know. If you have others with the issue and want to use me as a beta tester or guinea pig let me know.

      SECOND:
      Are you going to add “Block” capability to the Recent Posts view? Just curious. 🙂 Took me a minute to figure out how to add “whitelssham” to my block list, LOL

      BONUS #3:
      When are you doing another “fundraising” round so peeps like me can show our appreciation to you for this fantastic message board?

    • #98699
      3

      Hammer
      Ute Fan
      @hammer

      How about a “Block Whittlesham” Green button right on the first landing page when you go to the site? Just kidding Whittlesham, but when we win the natty this year you aren’t allowed to change your name or create a new user.

    • #98705

      Duhwayne
      Ute Fan
      @duhwayne

      Lefty, some VDIs and work firewalls constantly reset website settings. Any chance you’re logging in at work? Just saying it may have more to do with your environment than the site. I deal with this on a website more work related…

      • #98729

        leftyjace
        Ute Fan
        @leftyjace

        A good hypothesis, but unfortunately that isn’t the case here. This is on my personal mobile devices, as well as my personal computers. And my work computer for that matter. But… I work from home, and I don’t VPN into any work network so it doesn’t apply regardless.

    • #98709
      1

      Tony
      Admin/Founder
      @admin

      On way home from lovely San Diego. Let’s chat tomorrow about it. And if anyone is wondering, it’s 75 and sunny here.

      • #98730

        leftyjace
        Ute Fan
        @leftyjace

        Sounds good amigo. HMU.

    • #98714

      BattleGroundUte
      Ute Fan
      @battlegroundute

      I only use chrome on an iPhone 8 and don’t have the same problem. Occasionally it will log me out. I have it clicked the remember me button though. 

      • #98731

        leftyjace
        Ute Fan
        @leftyjace

        I hear you. The thing that isn’t working is the remember me. Fortunately I use LastPass so it auto populates my username and PW, making it a relatively minor inconvenience. But I figured Tony would want to know. 🙂

      • #98750

        Tony
        Admin/Founder
        @admin

        Yes once in a while you’ll have to log back in for security purposes.

         

        • #98811

          leftyjace
          Ute Fan
          @leftyjace

          But not every time… right, @admin ?
          Cuz that’s what I’m experiencing.
          It’s as if the “Remember Me” function is an unlinked checkbox.

    BACK TO TOP

    You must be logged in to reply to this topic.

    This topic contains 10 replies, has 6 voices, and was last updated by  leftyjace 5 days, 11 hours ago.