Site improvements today


Viewing 9 reply threads
    • #7075

      Tony
      Admin/Founder
      @admin

      Though you may not “see” what I’ve been working on, I’ve improved some of the code in the threaded forum view, that’s the one which shows similar to UF.N or CB. In there the “latest sitewide activity” info was not being correctly created on the home page. That’s fixed.

      I’m also playing with rotating some background images based on relevance.

    • #7087

      Summit Ute
      Ute Fan
      @summitute

      Great work thanks Tony!

    • #7088

      Anonymous
      Inactive

      The chat bar was interfering with the post window earlier on my iPhone 6

    • #7090

      Tony
      Admin/Founder
      @admin

      The chat bar was interfering with the post window earlier on my iPhone 6

      When you say “was” does that mean it is not anymore? @beehiveute

    • #7092

      Anonymous
      Inactive

      I am using chrome. I just tried to replicate it and it didn’t do it.

    • #7094

      UteFanatic
      Ute Fan
      @utefanatic

      How do I activate the threaded view?

    • #7096

      Tony
      Admin/Founder
      @admin

      @utefanatic go to the Forum menu and select “Forum Threads.”

      Or go here: https://www.utehub.com/forum-threads/

    • #7098

      GadValleyUte
      Ute Fan
      @maximumkungfu

      Not sure if this is Chrome’s doing, but I have trouble staying logged in when I use the thread view. I navigate there and the page needs me to sign in, and when I do it takes me to the main page, then I navigate back and I need to sign in again. It happens regularly. I know Chrome uses cached pages to make it work faster is this the problem?

    • #7100

      Tony
      Admin/Founder
      @admin

      @maximumkungfu that’s a new one. I’m using chrome too and have not seen an issue like that. What is your device? PC, Mac, Mobile?

      If you can, clear your browser cache/history and all that and see what happens.

      • #7107

        GadValleyUte
        Ute Fan
        @maximumkungfu

        I’m running chrome on a PC. I did that and at first and nothing changed. What I ended up doing was signing in. Posting under the traditional site then hoping over and magically it stuck. I’m not gonna screw with it now.

    • #7114

      Tony
      Admin/Founder
      @admin

      I do know if you visit a page not logged in, then go to another page and login, then hit the back button to the un-logged in page, it will appear as if you are not logged in. But if you hit refresh on that page, it will show you logged in.

Viewing 9 reply threads
BACK TO TOP

You must be logged in to reply to this topic.

Utah Utes Fan Board Forums Ute Hub Site Comments and Suggestions Site improvements today