Help out admin real quick


Viewing 5 reply threads
    • #216869

      Tony (admin)
      Admin/Founder
      @admin

      Haven’t seen a single post/reply since yesterday, which is highly unlikely. Someone give me a reply here so I can make sure I haven’t accidentally locked everyone out except myself.

    • #216871
      1

      UTE98
      Ute Fan
      @ute98

      Can you see me now?

      • #216873

        Tony (admin)
        Admin/Founder
        @admin

        Yep thanks. That’s a relief. Also this is a test from mobile. 

    • #216872
      1

      Tony (admin)
      Admin/Founder
      @admin

      If you have a problem send me a note via email: admin @ utehub dot com

    • #216874
      2

      James
      Ute Fan
      @socaliute

      I was thinking the same thing. Odd not to see any new topics since last Friday.

      • #216875

        Tony (admin)
        Admin/Founder
        @admin

        That is also a interesting point. Perhaps someone other than me could try to create a new topic. I’m just worried that some of my security measures are making it so people can’t post. Damn bots. 

    • #216886

      Tony (admin)
      Admin/Founder
      @admin

      Seems like things are working. Not sure if it was just a lull or if there was an issue. LOL I do see a bunch of errors to look at, but not sure if they’re related. The moral to the story is, I don’t know.

    • #216941
      1

      RoboUte
      Ute Fan
      @hamplate

      Hello? (Hello, hello, hello)

      Is there anybody in there?

      Just nod if you can hear me

Viewing 5 reply threads
BACK TO TOP

You must be logged in to reply to this topic.

Welcome to Ute Hub Forums Ute Hub Site Help out admin real quick