Sorry for posting this here, but is anybody else unable to log in at UFN?


Viewing 22 reply threads
  • Next: Alamo Bowl vs Texas – 12/31 5:30PM – ESPN TV
      • #23522
        6

        GiantUte
        Ute Fan
        @giantute

        Suddenly my credentials don’t work.  Weird.

      • #23523

        Tony
        Admin/Founder
        @admin

        Same here. 

        • #23525
          1

          utefansince79
          Ute Fan
          @utefansince79

          And if I want to look at the threads, I have to view all the fighting and nashing of teeth in some of the categories I normally turn off.

      • #23532
        1

        96GradAlum
        Ute Fan
        @96gradalum

        Me too.  I’m wondering if Moose is screwing w/ people he doesn’t like?  He’s an admin isn’t he?  I’ve given him a fair amount of shiz in the past 🙂

        • #23569
          1

          crazyute7
          Ute Fan
          @crazyute7

          Never mind, I can get in with email as well.

      • #23533
        1

        Tacoma Ute
        Ute Fan
        @tacomaute

        Can’t log in either.

        • #23534
          1

          Tony
          Admin/Founder
          @admin

          Yeah I thought maybe I was banned. If Tacoma can’t get in something is broken. Last post was by Tacoma at 7:20am on 1/24/17. Any bets on how long it stays like that? LOL

      • #23536

        leftyjace
        Ute Fan
        @leftyjace

        I am logged in just fine.

      • #23537
        2

        Minneapolitan_Ute
        Ute Fan
        @minneapolitanute

        I was finally able to login using my email/password instead of my username/password.

        • #23558
          2

          GiantUte
          Ute Fan
          @giantute

          Thanks for the tip.  I am now able to login with my email.  I’ll say this, it’s getting harder and harder to go back to UFN.  This site is so much cleaner; no drama!  Props and thanks to Tony!

      • #23541
        1

        Tacoma Ute
        Ute Fan
        @tacomaute

        I got in using my email as well. It shows me as not logged in but it functions as if I am logged in.

        It’s getting to the point where it’s not even worth bothering. Hopefully Da Hub and Salty Utes continue to grow.

        • #23542
          1

          Tony
          Admin/Founder
          @admin

          I don’t even know what email I used to sign up. Probably doesn’t even exist anymore.

          • #23543
            1

            Tony
            Admin/Founder
            @admin

            Tried to recover my password but it said username not found, and then put a long number in the username field.  WTF?

        • #23550
          1

          96GradAlum
          Ute Fan
          @96gradalum

          I was able to log in w/ email/pw but when I try to post I get …

          “Sorry! You do not have permission to post messages.”

          Good lord Monkey, get your s**t together!

        • #23571

          ironman1315
          Ute Fan
          @ironman1315

          *Da Hump

          FTFY

      • #23545
        1

        Tacoma Ute
        Ute Fan
        @tacomaute

        I loved that site but I also loved my ’73 Chevelle. It’s just becoming more headache than it’s worth.

        • #23548
          2

          Tony
          Admin/Founder
          @admin

          Funny you said that. I looked at some of the (many) browser errors there out of curiosity. One is for a deprecated function that stopped working in 2013! 2013!  It’s 2017 now!  It made me think that UFN is like a jalopy, being held together by duct tape. 

        • #23551
          2

          PlainsUte
          Ute Fan
          @plainsute

          Beginning to feel that same way, myself.  Tony is doing a great job with this site.

      • #23549
        1

        SkinyUte
        Ute Fan
        @skinyute

        I can log in using my e-mail (but not my username), but it won’t let me post any messages.

      • #23552
        2

        GameForAnyFuss
        Ute Fan
        @gameforanyfuss

        I can still log in there. Unfortunately.

      • #23555

        bopahull
        Ute Fan
        @bopahull

        I just logged in, using my user name, no problems.

      • #23556

        SkinyUte
        Ute Fan
        @skinyute

        Those of you who can log in, can you post?

        • #23560
          3

          Tony
          Admin/Founder
          @admin

          Nope. Can’t post. It says I don’t have permission to post. It also thinks I’m logged in but the login box shows not logged in.  I’m guessing since the latest topic is still Tacoma’s 7:20am one, that nobody can post. LOL. You can post here though. So feel free!

        • #23562
          2

          bopahull
          Ute Fan
          @bopahull

          It wouldn’t accept my post, maybe I should have used a different subject. I used misc perhaps politics would work, that’s what most of the posts on UF.n are now days.

      • #23563
        1

        Tacoma Ute
        Ute Fan
        @tacomaute

        I’ve said this before but this may be the final nail in the coffin for me. It’s sad but it is what it is.

        • #23567
          5

          Tony
          Admin/Founder
          @admin

          Heard that before haha. But still you go back.  It’s like break-up sex. 

          • #23580

            Puget Ute
            Ute Fan
            @pugetute

            Don’t care; had sex.

            • #23586

              Riot West
              Ute Fan
              @riotwest

              But that’s when she gets pregnant….

              • #23601

                Tony
                Admin/Founder
                @admin

                And there you are, with a pregnant and ugly girlfriend. Well done.

                • #23633

                  Puget Ute
                  Ute Fan
                  @pugetute

                  Definitely a double bagger.

      • #23576
        1

        Tacoma Ute
        Ute Fan
        @tacomaute

        Yeah. I know. 🙂

      • #23582
        2

        Puget Ute
        Ute Fan
        @pugetute

        It shows me as logged in, but I can’t post anything.

        Maybe Moose banned everybody.

        • #23587
          3

          Tony
          Admin/Founder
          @admin

          Na this looks like a very strange technical malfunction to me. I can login but none of my profile info is there. Searching for myself says I’m not logged in, though I am. This fix, if there is one, looks to need someone with some good web/technical skills. We’ll see how long this lasts. It could also be xmission starting to shut the site down again. It is that time of the month. Perhaps the user database server has been shut down but the rest of the site is still up. Who knows. I know if it was my site I’d have the skills to fix it, and I would fix it immediately!

        • #23614
          3

          Virginia Ute
          Ute Fan
          @virginiaute

          He BM’d me on CB telling me to come back to UFN.  LOL.  Probably just wanted me to try so that he could troll with login errors like that one.  I hadn’t even realized the site was back up.  

      • #23590
        3

        DanielLaRussoUte
        Ute Fan
        @daniellarussoute

        Why would you want to log in?
        To chat with Moose?
        To engage in political screaming?

        …Is there anything else going on over there?…

        Zombie UFN is one of the saddest things still on the internet.

      • #23591
        2

        leftyjace
        Ute Fan
        @leftyjace

        Moose must be flippin’ out.

        Looking at the messages on there for the last little while, it’s like he has taken it as his personal mission to keep that site up and running and to rejuvenate the community.

      • #23600
        3

        leftyjace
        Ute Fan
        @leftyjace

        As an aside, I looked at a number of threads. It looks like 8:04am was the very last anyone was able to post on there (a few comments on previous threads).

        Just a sad, sad thing. I feel for those that have invested so much time and effort into that community.

        Once again, nothing but grateful for you and what you’re building here, Tony. Mad props. For dayyyyyyyyys.

      • #23610

        UteROCK
        Ute Fan
        @uterock

        Same here – I was wondering what was up with the site.

      • #23616
        3

        Tacoma Ute
        Ute Fan
        @tacomaute

        It was great fun for years but so were the WAC and MWC. This is 2017

      • #23620

        Utahute72
        Ute Fan
        @utahute72

        I was able to get in, but it wouldn’t let me directly respond to a message, treated every one as an entirely new post.

      • #23630
        6

        Big Z
        Ute Fan
        @bigz

        Isn’t it about time for the UFN monthly outage?

      • #23632
        4

        Tacoma Ute
        Ute Fan
        @tacomaute

        I think so. I deleted the bookmark. It was great fun for years but it’s just not worth bothering any more.

    Viewing 22 reply threads
    BACK TO TOP

    You must be logged in to reply to this topic.

    Utah Utes Fan Board Forums Misc Sorry for posting this here, but is anybody else unable to log in at UFN?