Speaking of what the best Ute Fan site is…


  • Next: @ USC – Fri Sept 20 7PM – FS1
    • #41055
      7

      Tony
      Admin/Founder
      @admin

      I’m about to publish an update (0.0.6) to the Ute Hub iOS and Android apps. If anyone has any last minute bugs or suggestions let me know. I’ve tried to replicate one bug where a user can’t type in the text area in iOS but haven’t been able to replicate that one (anyone want to donate a moderately new iOS device so I can test?).  There is one user (I think @hammer maybe) who has a problem with double posting on the app.  I’m changing what happens after the user hits the submit button in order to hopefully eliminate that possibility.

      New in this version will be dynamic team rosters (meaning I can add new rosters, sports etc here on the www site and they will automagically appear in the app).  Also new alerts in the app to make it clear if the user has logged in.  Also some small bug fixes and under the hood enhancements.

      Ute Hub App

      Get Ute Hub Android App version 0.0.5

      Get Ute Hub iOS App version 0.0.5

    • #41057
      1

      EagleMountainUte
      Ute Fan
      @battlegroundute

      When you type a long message the Cancel and Submit buttons vanish. On iPhone 6
      It also does it on the App.

      • #41058

        Tony
        Admin/Founder
        @admin

        That doesn’t sound like the app. That sounds like the www version. Are you sure you are using the APP?

        • #41060

          EagleMountainUte
          Ute Fan
          @battlegroundute

          I did it in both. Tried to post a long reply and the submit button vanished.

        • #41063

          EagleMountainUte
          Ute Fan
          @battlegroundute

          Posting this reply from the APP now. I wrote some text and try to scroll up for the Submit button. It won’t let me. I press Done to remove the keyboard. Try to scroll up and the Submit button is gone. I have to press Done then Tap Outside the grey text box which allows me to then see the green button. Yet after doing that I see the green button now. Still having trouble with text not populating in the box again. Requires extra taps etc to sort of snap the code into action if that makes sense.

          • #41072

            Tony
            Admin/Founder
            @admin
            I would like to see if I can help you. Is it possible for you to make a video of this so I can see it? All I have to do to scroll when making a new topic or reply is grab any part of the window that is not in the text editor. Also what device are you using?
            • #41080

              EagleMountainUte
              Ute Fan
              @battlegroundute

              iPhone 6 Chrome for browser. I have the most recent iOS. 

              As for posting a video I don’t know how to record let me try to post a picture. 

              • #41081

                Utah
                Ute Fan
                @utah

                Same thing happens to me (I use the browser, Safari). 

                Long post, submit vanishes. I cut the text, go into the forum view and paste it there. 

                • #41083

                  Tony
                  Admin/Founder
                  @admin

                  I’m talking about the app in this thread. I can look at the browser version as it sounds like there might be something to fix there.

                  For some clarity… the submit button in the app only appears when the required fields are filled out.  The submit button will only be there when the user can submit.  So the topic title, forum category and text area have content in them.

                  Regarding the scrolling some keyboards appear and cover content. All I have to do to scroll when the keyboard is visible, is grab the right side or left side outside of the text box and I can scroll to expose the submit button (which won’t be there if all fields are not filled out).

                  So if you guys are still having issues with the app let me know.  We can start a browser discussion too for the www site.

                  • #41084

                    EagleMountainUte
                    Ute Fan
                    @battlegroundute

                    So I tried to start a New Topic in the App. No submit button and as for being to grab the sides to scroll I can’t do that.

                    • #41092

                      Tony
                      Admin/Founder
                      @admin

                      Like I said, the submit button will not appear until all required fields are filled out. You have to have the topic title, forum category (as in football), and text in the text area for the submit button to appear. Here I’ve set the app how-to video up to show you.  Check it out and let me know if this helps:

                    • #41641

                      Tony
                      Admin/Founder
                      @admin

                      I borrowed a friend’s iPhone 5 at the tailgate this weekend and got to test out this issue. Yes you are right. On a screen that small there isn’t much room to grab the sides and scroll. I’ll think about a way of fixing that. I’d have to make more room on the sides which would make the text box smaller.

                • #41091
                  1

                  EagleMountainUte
                  Ute Fan
                  @battlegroundute

                  Try clicking the expand button on the editing features above the text. It has populated the Submit and cancel buttons back for me sometimes. @utah

    • #41064
      1

      EagleMountainUte
      Ute Fan
      @battlegroundute

      I have kept the app but it has some bugs that frustrate me to be honest. The reply thing like I said in that other reply. Also the scroll you slide your finger and it just goes down very little requiring multiple slides. 

      Just first world bitch and moaning Tony you do an awesome job on everything. 
    • #41071

      TexUte
      Ute Fan
      @texute

      Is there a way to post a picture from say your phone photo library or would that be pretty complicated to put into the app?

      • #41085
        1

        Tony
        Admin/Founder
        @admin

        Neither the app or the www version of the site currently has an image upload option. Doing so would require me to have tons of more server space to store the images which would be extra $$$.  I know “other” sites have considered adding such a feature for a paid user and I’ve considered that, but not any forums I know if allow users to upload images.  I’m sure there are some somewhere.  So, the option for now is to link to images on other sites like flickr or wherever. 

        • #41087

          EagleMountainUte
          Ute Fan
          @battlegroundute

          I got it to work better now. The app is actually better than the browser now except for the short slide when scrolling. 

    • #41073

      Puget Ute
      Ute Fan
      @pugetute

      On the Android app sometimes links won’t activate. I press the link and it highlights, but won’t activate. 

      This happens most often in the Home mode. Once I get to the forums the links will open normally.
      • #41090
        2

        Tony
        Admin/Founder
        @admin

        Yeah this one is a tough one. The way people post links is sometimes messed up and sometimes the different editors (app or www) do different things automatically to try and make the link work. I’m trying to find a more standard way for them all to work across the board, so to speak.

    • #41086
      3

      Utes99
      Ute Fan
      @utes99

      Whatever you do, don’t get rid of the quick screen shot of the line of scrimmage versus USC.  That picture always gets me going!  Love it as a welcome when opening the app.

      • #41094
        3

        Tony
        Admin/Founder
        @admin

        Photo by yours truly. I spent a LONG time looking for the right photo to put there. 

    • #41096
      1

      EagleMountainUte
      Ute Fan
      @battlegroundute

      The replies get all out of order in the App something to maybe fix. 

      • #41107

        Tony
        Admin/Founder
        @admin

        Replies in the app are sequentially ordered by date/time. I want them ordered like the homepage of the www site, but that’s going to take a while.  It is on the road map.

    • #41098

      shakeitsugaree
      Ute Fan
      @shakeitsugaree

      I would like a method of looking at topics with most recent posts. On the mobile www site, topics with new posts are identified; I don’t see this designation on the app.

      Thanks for all you do, Tony

      • #41100
        3

        Tony
        Admin/Founder
        @admin

        YES YES. Definitely. I already have this on my list. There is no infrastructure to support it yet from the makers of the forum software. I’ve been working with them as a volunteer to help develop the other supporting code for the app as it is, and I’ve suggested this to them.  Not sure they’ll implement it, so I may do it myself.  That’s definitely on the road map.

    BACK TO TOP

    You must be logged in to reply to this topic.

    Utah Utes Message Board Forums Ute Hub Site Speaking of what the best Ute Fan site is…

    This topic contains 24 replies, has 7 voices, and was last updated by  Tony 1 year, 12 months ago.